Jump to content


Photo

Kara no Kyoukai movie 6 no subs


  • Please log in to reply
3 replies to this topic

#1 maniacusxtremus

maniacusxtremus
  • Kouhais
  • 3 posts

Posted 21 August 2009 - 12:41 PM

i just downloaded the 6th part of kara no kyoukai... but i must've done something wrong... i cant see any subs when i watch the movie :S... did i download it wrong or is it a problem with my player? i'm using GOM Player to play the .mkv files... please advise guys!!!

MOD Note: Split from the Kara no Kyoukai thread.

Edited by Kid-Wolf, 21 August 2009 - 04:17 PM.


#2 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Fansub TV Leaders
  • 10929 posts
  • Interests:Watching anime since childhood.<br>I wait for quality releases. Need recommendations? Just ask.<br><br>Lurked Fansub TV since November 2004<br>Joined Fansub TV Forums in December 2005<br>Sempai in June 2006<br>Fansub TV Team in October 2006<br>10000th post in July 2011<br>Fansub TV Leader in January 2011<br><br>Interested in revitalizing Fansub TV Forums. Support requested.

Posted 21 August 2009 - 09:27 PM

1) Make sure you have cccp codecs installed.
2) If you do have cccp installed, try some other players like the ones that came with cccp (MPC or Zoomplayer)

#3 butter1093

butter1093
  • Kouhais
  • 1 posts

Posted 08 September 2009 - 06:20 AM

Hi guy,
Gom player could supported formats include DAT, MPEG, DivX, XviD, WMV, ASF, AVI, and MOV, as are common codecs like FLV1, AC3, OGG, MP4, and H263. It
can not play MKV format, and MKV is a container format which has kinds of codec, you can just get a video converter like Moyea MKV converter to convert MKV format to WMV, MPEG etc which is compatible with Gom player. You just download and install this program, and add the files you want to convert, then select the output format, last, click convert, you can get want you want.
All the best,
Samantha

#4 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &amp;c.

Posted 08 September 2009 - 06:52 AM

GOM Player (among others such as VLC) uses internal codecs when processing files, which often causes problems with files that use soft-subs (such as in .mkv formatted files). The best suggestion would be to do as Kit-Tsukasa suggested. To clarify:

If running Windows 2000, XP, or Vista:
  • Uninstall any codecs or codec packs you already have on your computer, if any. If you haven't installed any, move on to the next step.
  • Download the Combined Community Codec Pack, simply click that link, and then click on 'Windows Vista/XP/2K'.
  • Install the CCCP file that you just downloaded, follow instructions as necessary. When you come to the options, just use the standard setup, don't change anything.
  • Next time you go to watch any anime that is a .mkv file type, right click it, go to Open With -> Choose Default Program
  • In the window that pops up, if Media Player Classic or Zoom Player are not listed, click the browse button, then navigate to where you installed CCCP (this is usually something like C:\Program Files\Combined Community Codec Pack\), then go into either the Zoom Player or MPC folders, and select the appropriate program: zplayer.exe or mplayerc.exe respectively.
    • As a note, Zoom Player is a graphically prettier program with slightly less functionality. Media Player Classic isn't as pretty, but has more options. The choice is yours.
  • From now on, all .mkv files should automatically open in the appropriate program, and everything should work fine! No more problems with subtitles missing, looking ugly, going off screen, etc (we hope)!
For Windows 7:
  • Follow all of the above instructions, and then refer THIS thread.
Edit: Yay for new Instruction threads!! Please go here

Edit 2: A very well written Rant regarding various media players and their many problems (including GOM, VLC, and KMPlayer), as well as a very strong argument for why you should use CCCP. Best yet, it includes pictures and examples of why you should make the switch! Warning, it is long~

Edit 3: OMG @_@ Just realized this thread is a few weeks old sleep.gif Replied to it because Ms. butter did, didn't even check the dates on the rest of the posts ~_~ Oh well.
Don't forget, the edit and search buttons are your friend!
user posted image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users